Security updates available for Adobe Flash Player April 9 2013

According to the latest Adobe Security Bulletin dated April 9 2013, Adobe has released an updated version of its Adobe Flash Player on various platforms, specifically:

  • Adobe Flash Player 11.6.602.180 and earlier versions for Windows and Macintosh
  • Adobe Flash Player  and earlier versions for Linux

The vulnerabilities in versions of Adobe Flash before April 9 2013 could allow for execution of unwanted code (typically malware), without your consent just by visiting a website with malicious Flash applications or video (SWF). Therefore, you should update your Adobe Flash Player to the latest version to close this loophole.

To determine what version of the Adobe Flash player you have on your system, visit

To download the latest version of Adobe Flash Player, visit

Windows users should note that the Flash Player in their Microsoft Internet Explorer browser and the one in web browsers like Opera, Mozilla Firefox and Safari are separate installs. You should install and update both versions of Adobe Flash.

Google Chrome browser users has Adobe Flash Player built-in and users should update the Google Chrome browser to the latest version. See on how to do so.