Adobe Flash Player for Windows, Mac and Linux updated January 14 2014

Adobe has released security updates for

  • Adobe Flash Player 11.9.900.170 and earlier versions for Windows and Macintosh,
  • Adobe Flash Player and earlier versions for Linux.

to “address vulnerabilities that could potentially allow an attacker to take control of the affected system.”

You can read the security bulletin from Adobe at (which is a new location for Adobe security bulletins) but the vulnerabilities in versions of Adobe Flash before January 14 2014 could allow for execution of unwanted code (typically malware), without your consent just by visiting a website with malicious Flash applications or video (SWF). Therefore, you should update your Adobe Flash Player to the latest version to close this loophole.

To determine what version of the Adobe Flash player you have on your Windows, Macintosh or Linux system, visit

To download the latest version of Adobe Flash Player, visit

Windows users should note that the Flash Player in Microsoft Internet Explorer v9 and earlier and the Flash player in web browsers like Opera, Mozilla Firefox and Safari are separate installs. You should install and update both versions of Adobe Flash.

For Internet Explorer v10 and Internet Explorer v11 (for users for Windows 7 Service Pack 1 and Windows 8) browsers have Adobe Flash Player built-in and users should update their Internet Explorer browser versions.

Google Chrome browser users has Adobe Flash Player built-in and users should update the Google Chrome browser to the latest version. See on how to do so.